Dell Wyse Thin
Dell Wyse Thin
Dell Wyse Thin

CyberMDX, a healthcare cybersecurity provider, uncovered a flaw affecting Dell Wyse Thin client devices running ThinOS versions 8.6 and below. It was back in June 2020 that they discover it.

They have the potential to allow hackers to remotely execute malicious code and access files on the devices.

Dell has addressed the vulnerabilities in an update released on 21 December 2020. The flaws have a CVSS score of 10 out of 10, which makes them critical in severity. They are tracked as Tracked as CVE-2020-29491 and CVE-2020-29492,

Leave a Reply

Your email address will not be published. Required fields are marked *